1986 4 Cylinder 75HP Mariner #A199363

Discussion in 'Bubba's Outboards' started by drudy, Sep 21, 2008.

  1. drudy

    drudy New Member

    Messages:
    2
    State:
    Michigan
    I need to talk to someone who really knows how to work on this motor. I have replaced all sorts of parts to get it to start and sometimes it does. I did enjoy the last month or so because it started and stayed running. Now if it starts, I let it run to warm up. Take off for a ride, but after a couple of minutes I lose the vaccum to pull the fuel from the tank and it stalls out. Then its back to trying to get it started and experiencing the same thing. Help get this old motor running again.
     
  2. blackwaterkatz

    blackwaterkatz Active Member

    Messages:
    3,659
    State:
    Andrews, SC
    David, what type of boat are you using? Is the fuel tank built-in? I only ask because I've heard (and experienced) of a lot of problems with the anti-siphon valve on some built-in tanks. It can cause a restriction in your fuel line and cause problems like you mentioned. When the problem occurs, you will pull a vacuum on the bulb, but no fuel will pass from the tank. Often the bulb will remain collapsed.
    Just an idea to think about; may not be your problem, though. Good luck.
     

  3. drudy

    drudy New Member

    Messages:
    2
    State:
    Michigan
    Yes, I do have a built in tank with a anti-siphoning valve that I just replaced last week. I do not believe that is it. Maybe I have a hole in one of my fuel lines even though I replaced every line from the gas tank to the carberators.
     
  4. tbull

    tbull New Member

    Messages:
    3,318
    State:
    SW Ohio
    Have you had someone pump the bulb while underway to see if it still stalls? If it cures the problem I would suspect the fuel pump.
     
  5. Bubbakat

    Bubbakat New Member

    Messages:
    4,532
    State:
    McMinnvill
    Pull the pick up tube up out of that tank and replace it. I would almost bet you that you find the tube split.