1984 50hp evinrude

Discussion in 'Bubba's Outboards' started by rodpod, Oct 29, 2005.

  1. rodpod

    rodpod New Member

    Messages:
    518
    State:
    Evansville, Ind
    Yesterday we were heading downriver at Henderson at the Evansville/Henderson gathering and in the middle of the river the motor quit workin. We were running it wide open and it wasnt having any problems and the engine just revved up and the motor was tilting out of the water. There werent any logs when this happened and we were in the middle of the channel. The motor runs but the propeller doesnt turn. It will go in gear but just rev up and wont turn the prop. I dont think it was spinning freely in neutral and when i tried to go in reverse i couldnt shift it back. I am clueless about this stuff and I will have the other guy explain all of the details when I get him on here. Any ideas?
     
  2. Bobpaul

    Bobpaul New Member

    Messages:
    3,039
    State:
    Supply NC
    At first I thought it might be a spun prop hub, but if you can't get it to go in reverse tells me it's a linkage/gear problem.

    Drain the lower unit oil and hope you don't find water or gold colored particles from brass bushings.
     

  3. rodpod

    rodpod New Member

    Messages:
    518
    State:
    Evansville, Ind
    Thanks Robert, I will try to check the oil if its pretty simple. I am pretty sure its going to have to go to the local marine shop though. I want to make sure its reliable. I am so thankful of DH and all the others who took some time away from their fishing to tow me to a spot to fish, and towing me back in the evening. We were 5 or 6 miles downstream and we wouldve been screwed if we were by ourselves. Anyways, I will keep you posted on what happened.
     
  4. rodpod

    rodpod New Member

    Messages:
    518
    State:
    Evansville, Ind
    Well I drained the lower unit oil and water came out, along with small pieces of metal and black oil. The oil drained slow and i put a piece of cloth down to see what kind of small pieces of metal comes out.
     
  5. Bobpaul

    Bobpaul New Member

    Messages:
    3,039
    State:
    Supply NC
    Yup, it's fubar'd.

    Options are to find another lower unit or get that one fixed. Either way, there goes Christmas money.

    Refill the lower unit if your going to wait awhile before getting it fixed.
     
  6. rodpod

    rodpod New Member

    Messages:
    518
    State:
    Evansville, Ind
    I figured it would be fubar'd, Not sure what our feasible options are right now, but i will refill it. Thanks for the help.
     
  7. Bobpaul

    Bobpaul New Member

    Messages:
    3,039
    State:
    Supply NC
    I'd like to ask when the last time the lower unit oil was changed and the prop shaft checked for fishing line?
     
  8. rodpod

    rodpod New Member

    Messages:
    518
    State:
    Evansville, Ind
    No idea, and there isnt any visible without disassembly. I can try to check though.
     
  9. Bobpaul

    Bobpaul New Member

    Messages:
    3,039
    State:
    Supply NC
    I was just wondering for the benefit of all the other members that have read my posts and advise about checking for fishing line by taking off your prop and looking.

    I'm not saying it is what caused the problem by eating into the propshaft seal and letting the water in and oil out, but it would be nice to know what happened.

    Why don't you know when the lower unit oil, that should be changed at least once a yr, has not been changed?
     
  10. rodpod

    rodpod New Member

    Messages:
    518
    State:
    Evansville, Ind
    I understand. Its a good learning experience for big dummies like me. LOL

    I dont know because its my dads boat and i don't live with him. He does stuff without my knowledge, so i guess i can ask him. He goes out occasionally and I assume he keeps up with that stuff. I will look at the prop and see what the oil maintenance was.
     
  11. Bobpaul

    Bobpaul New Member

    Messages:
    3,039
    State:
    Supply NC
    Rod, I've got way too much experience from not doing the things I should have.
     
  12. rodpod

    rodpod New Member

    Messages:
    518
    State:
    Evansville, Ind
    I didnt take the prop off, but i did ask my dad when he changed the lower unit oil last. He said 1986. LOL He said he still has the tubes of oil when he got it. I wanted to smack him right there. Anyways, i'll post again when i look at the prop.