1982 9.9 Johnson

Discussion in 'Bubba's Outboards' started by beeheck, Mar 6, 2006.

  1. beeheck

    beeheck New Member

    Messages:
    631
    State:
    Iowa / Missouri
    I have a 9.9 Johnson motor and I have a concern about the cooling part of it. I put in a new water pump, only the rubber wheel, not the entire unit and it only sputters out water when it is running and I think it should throw out a stream. I was told by a guy at work that he had one and it did the same thing and that is normal. We put a drill on the shaft when we had the lower end off and the new pump installed and it threw out a ton of water but when we hooked it all back up and ran it the water out the hole above the water line just spit and sputtered with water. I would feel better if it would throw out a stream, I also looked at this the last time I had it out and it never did throw a stream even after it had plenty of time to warm up. Should I be concerned or is this normal?
     
  2. Bobpaul

    Bobpaul New Member

    Messages:
    3,039
    State:
    Supply NC
    Try blowing compressed air back up the whole where your water should be coming out.

    The hole plugs up easily, but it's just a bypass for you to see that water's flowing. If it plugs up, that doesn't always mean that water's not circulating.
     

  3. Bubbakat

    Bubbakat New Member

    Messages:
    4,532
    State:
    McMinnvill
    Let it warm up and if you can lay your hand on top of the motor water jacket and hold it there without it burning you then its cooling. It should get real warm to the touch but not scalding hot.

    Here is a link with some good info on maintaing those 9.9

    http://www.wisnersinc.com/Fishing Info/Johnson 9.9_15.htm
     
  4. beeheck

    beeheck New Member

    Messages:
    631
    State:
    Iowa / Missouri
    Thanks for the info, I'll give it a try.