1979 Johnson 15hp

Discussion in 'Bubba's Outboards' started by TX Fisherman, Aug 7, 2007.

  1. TX Fisherman

    TX Fisherman New Member

    Messages:
    607
    State:
    Texas
    i have a 79' Johnson 15hp Model No. 15EL79E, i cant get it to run out of idle speed? we just put a make shift tiller on it, but we put it into gear and it dont run nearly as fast as i know it can, theres a little knob on the side that says idle slow and fast, i cant turn that, i thought it was because of a lock thing on it so i unscrewed it, that wasnt it, it still wouldnt turn, the carberatuer is tuned correctly, i just cant get it out of idle speed, i can have the throttle totaly open but i can still tell it aint runnnin as fast as it can? any suggestions?
     
  2. Bubbakat

    Bubbakat New Member

    Messages:
    4,532
    State:
    McMinnvill
    Kevin take the throttle cable loose from the carb and work that butterfly by hand and see if it accerlates then If it does then it lies with your rigging in the tiller.
    Do this while it in the water.
     

  3. TX Fisherman

    TX Fisherman New Member

    Messages:
    607
    State:
    Texas
    yeah we have a big huge barrell we put it in, ill try it thanks!
     
  4. shadguts

    shadguts New Member

    Messages:
    564
    State:
    Tennessee
    TX fisherman I have a 15 evinrude 1979 and when I first got it I had to rebuild the carb and to do so I had to remove the manual start assy. When I put it back together it would just barely get above idle. I found that I didnt turn the starter assy back to the correct position and the little tab that holds one end of the recoil spring was hiting the plate that advances the timing and wouldnt let the carb open up or the timimg move. Moved the spring and has been fine for 3 years now.
     
  5. TX Fisherman

    TX Fisherman New Member

    Messages:
    607
    State:
    Texas
    thanks ill try and look at that, i know wen i got this motor it looked clean, and looked like soem work had been done, i just know its running at idle speed even when throttle fully open and its in gear, ill take a look!