19?? 80 hp Mercury

Discussion in 'Bubba's Outboards' started by BILLYP, Apr 12, 2007.

  1. BILLYP

    BILLYP New Member

    Messages:
    415
    State:
    Fayetteville, North Carol
    I can't get this motor to get out of gear? It stays in forward the entire time, tried manually shifting it and nothing. Do you think that pin in the lower unit is broken?
     
  2. Bobpaul

    Bobpaul New Member

    Messages:
    3,039
    State:
    Supply NC
    Has the lower unit been removed and replaced that you know of?
     

  3. BILLYP

    BILLYP New Member

    Messages:
    415
    State:
    Fayetteville, North Carol
    Not that I know of, the guy that I got it from said that it locked up on him. But it spins in gear and turns nicely no grinding or anything and the lower unit oil had no water in it at all.
     
  4. Bobpaul

    Bobpaul New Member

    Messages:
    3,039
    State:
    Supply NC
    You need to drop the lower unit and see if you can shift it manually, then see how the shifter works at the engine.
     
  5. BILLYP

    BILLYP New Member

    Messages:
    415
    State:
    Fayetteville, North Carol
    Yeah i ran out of day light last night so it will have to wait until tommorrow. I am going to drop the unit, lube it all up and see what is going on with the shifter. I have also noticed that when the battery is hooked up to the motor it burns my battery out? Do you think that the voltage regulator on the motor is bad??
     
  6. zappaf19

    zappaf19 New Member

    Messages:
    1,574
    State:
    Monticello,IN
    I had the same problem after I replaced the seals in the lower unit. When I pulled it off I had the motor in forward. ( I was told this will make it easier to put back on) Well I had to turn the shifter shaft to line up the splines and turned it to far. So all I got was forward. It would even start in forward. Scary. I am going to drop the unit AGAIN today and make sure when I turn the drive shaft that the prop turns clock wise. Hopeing this will work on my old tower of power 115 hp.
    Bill
     
  7. Bobpaul

    Bobpaul New Member

    Messages:
    3,039
    State:
    Supply NC
    The regulator can do it, drain the battery, or a faulty ign switch.

    Some Merc's need to be in forward when you drop the lower unit and installed back the same way.
     
  8. BILLYP

    BILLYP New Member

    Messages:
    415
    State:
    Fayetteville, North Carol
    It was raining this weekend so im going to pull it off tonight or tommorrow night after work.
    Ill keep you all posted as to what i find.