12-20-09 One of those days

Discussion in 'OHIO RIVERS TALK' started by kitsinni, Dec 21, 2009.

  1. kitsinni

    kitsinni New Member

    Messages:
    1,573
    State:
    Ohio
    So I tried to make it out to the river on Sunday. Woke up motivated and got all my fishing gear together. Went to get the boat got the cover off and all of the snow off of it. Everything seemed fine so I was doing a last minute check before getting it hooked up to the truck and flat tire. So I get the tire changed, put some gas in it and head to Tanner's Creek. Got there engine fired up fine but it wasn't spitting out any water at all. Turned it off and tried it again for a few seconds and no water spitting again. I couldn't see anything blocked or frozen so figured I had to take it back in. Put down the trolling motor and my foot control will only turn right so I had to control it by hand. Finally get the boat loaded back up and decided screw it I'll bank fish for a few. Not one single bite so I pack it up and head home. Got the boat all packed up and I'm heading on one of those big 360 degree highway ramps doing about 30 and hit a slick spot and my truck spins out. Luckily no one else was a round and I managed not to hit anything. Decided after that time to go home.
     
  2. GMRcatman

    GMRcatman Member

    Messages:
    73
    State:
    Ohio
    And I thought I was having a rough day. Hope your next time out is better!
     

  3. Catmanblues

    Catmanblues New Member

    Messages:
    2,224
    State:
    S.E Ohio
    Not a good day at all shesss.
     
  4. JEFFRODAMIS

    JEFFRODAMIS New Member

    Messages:
    2,537
    State:
    TEXAS
    least you made it back to the BOC :big_smile:
     
  5. Catfishhunter

    Catfishhunter New Member

    Messages:
    332
    State:
    Lanesville, In.
    Niko, you would have been fine. In the winter the pee hole freezes up and after awhile when the engine warms up it will thaw out the hose and it will start peeing. Mine does it all the time
     
  6. CatHunter24

    CatHunter24 New Member

    Messages:
    715
    State:
    Dayton, Ohio
    Nikko, also try disconnecting the hose that goes to the pee hole and firing the motor up on muffs or at the river. if water comes out the hose...then the pee hole is blocked. It can be frozen or mine was filled with dirt from a dobber or something. Happened to me the first time out after the boat had set awhile.
     
  7. kitsinni

    kitsinni New Member

    Messages:
    1,573
    State:
    Ohio
    Well that is good news. I was worried because I was out there solo and didn't want to take the chance of blowing my motor. By the time that happened I was starting to understand that the universe was conspiring against my fishing trip. I ended up sitting on the bank for a couple hours mostly spent playing with the dog. The dog had a GREAT time playing in the snow and mud and tearing up any stick she could find, so at least that worked out.
     
  8. Salmonid

    Salmonid New Member

    Messages:
    1,833
    State:
    SW Ohio
    I hear ya and wouldn't have chanced screwing up the motor either if it was not pumping out water. whereas you might have a bad impeller. On my old boat i jus had the waterpump and impellor replaced, now i have a new to me motor so Ill be certainly over cautious until I get the "trust level " up on the new motor. :smile2:
    Always better safe then sorry!

    Salmonid
     
  9. catcrazed

    catcrazed New Member

    Messages:
    575
    State:
    ohio
    I was just getting ready to type that exact message. Ours does that from time to time and it was definetly cold enough to make the line have a lil piece of ice in it.
     
  10. catcrazed

    catcrazed New Member

    Messages:
    575
    State:
    ohio
    Speaking of that new boat and motor................. Start posting some pictures damit!
     
  11. kitsinni

    kitsinni New Member

    Messages:
    1,573
    State:
    Ohio
    When the water is cold and it is around freezing outside or below, how long can I let the motor run without seeing it spit before I should shut it off?
     
  12. tbull

    tbull New Member

    Messages:
    3,318
    State:
    SW Ohio
    I wouldnt go more than 60 seconds but thats just me, and even that long would make me nervous...My Evinrude did that alot, I usually pulled the hose of and held it up to a heater to de thaw, but I think yours is alot different..
     
  13. Salmonid

    Salmonid New Member

    Messages:
    1,833
    State:
    SW Ohio
    Just for you, Ill see if I can get some tomorrow with as much natuaral lighting as possible, unfortunately , in the garage with not much room, Ill see if I can get some of her that will turn out ok. I always keep my boats in the garage.

    BTW, picked up a cheap prop for her today, Im scared to run it with the 4 bladed stainless prop it came with.... :crazy:

    Salmonid
     
  14. whiteriver

    whiteriver New Member

    Messages:
    617
    State:
    in
    Well. I wondered what happened to my luck, I see it has move to Ohio, sorry. Glad you were not hurt and your equipment was not damaged Niko
     
  15. tbull

    tbull New Member

    Messages:
    3,318
    State:
    SW Ohio
    Ahhhh dont be scared mark, get better performance out of that stainless....Just keep it careful when there is alot of debris, you really gotta nail something pretty hard to trash that gear case..:wink:...Wanna Race??:smile2::wink:
     
  16. firecat

    firecat New Member

    Messages:
    39
    State:
    OHIO Go Bucks
    The very first time I had my optimax in the water it didn't spit water for 30 mins. But it has a thermostat in it that allows the water to heat up before it starts to spit water. Scared the crap out of me. It was just that cold on the trip down to go fishing.

    Larry
     
  17. kitsinni

    kitsinni New Member

    Messages:
    1,573
    State:
    Ohio
    Mine is a Mercury 4 stroke. You can let your motor run for 30 minutes without spitting water? I would have had a heart attack? I am still new to boats so I am trying to figure all this out.
     
  18. catfishDK

    catfishDK New Member

    Messages:
    53
    State:
    cincinnati OH
    My motor does this too in the winter, i back the boat down and let it run for a min while on the trailer sometimes it takes a few mins to start peeing