'02 Ford Ranger 4X4 problem

Discussion in '4X4 Truck Talk and Repairs' started by flying_v_64, Dec 30, 2008.

  1. flying_v_64

    flying_v_64 New Member

    Messages:
    151
    State:
    NC
    I own a 2002 Ford Ranger Supercab 4x4. Yesterday I decided to put it into 4 wheel drive and drive it around the bottom but it didn't go into 4x4.
    It has a switch on the dash for turning on 4x4 high/low which is supposed to light up when 4x4 is engaged. The switch didn't light up.
    Could this be a blown fuse? Any suggestions would be great.
    :smile2:
     
  2. willcat

    willcat New Member

    Messages:
    2,463
    State:
    texas
    blown fuse, bad relay or switch is out maybe....we sell alot of those switches and relays, occasionally some 4x4 motors on the transfer case....
     

  3. bluejay

    bluejay Well-Known Member

    Messages:
    8,493
    State:
    Napoleon, Mo.
    Just repaired my wifes F-150. Was the motor and a switch.
     
  4. joer

    joer New Member

    Messages:
    335
    State:
    columbiaMo
    Sounds like a accuator switch to me! I had one go out on my ranger.
     
  5. drpepper

    drpepper New Member

    Messages:
    6,133
    State:
    Indiana
    unless you follow a flow chart to diagnose it, any part you replace will JUST be a wild guess.... flip a coin.:big_smile:
     
  6. flying_v_64

    flying_v_64 New Member

    Messages:
    151
    State:
    NC
    Guess i'll start with the fuse.:smile2:
     
  7. oh no

    oh no New Member

    Messages:
    11,108
    State:
    Indiana
    next time get a truck with the shifter on the floor, manually put in 4 wheel low or 4 wheel high, no electric dodads to goof up. Manual locking hubs and it's all good.